|ABC| Clan


View next topic
View previous topic
Post new topic   Reply to topic
Message Author
PostPosted: Sun Feb 05, 2012 12:59 pm  

HI, took a screen shot of my console when connected to your server...
check out the server pb version and my pb version its not the same...
http://www.xfire.com/profile/raner777/screenshots/?view#121429220
or does it matter since pb is not supporting E.T.... RaNeR...
 
RaNeR


Active on Forums

Joined: Jan 24, 2012
Posts: 67
View user's profile Send private message Reply with quote
PostPosted: Sun Feb 05, 2012 1:37 pm  

No that is not it as I have the same versions.

Have you tried our Jaymod server as it runs PB to see if it is a mod thing?
Jaymod is at abcjaymod.abcclan.org

_________________
Image
 
P3tb4rk


No life

Joined: May 17, 2010
Posts: 1860
Location: Ashford, Kent
View user's profile Send private message Reply with quote
PostPosted: Sun Feb 05, 2012 3:19 pm  

Went into Jaymod server same identical crash...As the silent server...
Went into the Pro server no crash however it's not running PB...
My server is not running PB no crash on it either...
So it's PB that is causing the crash...that is certain...
But why I have no idea...
Maybe I can try one of your autoexec.cfg just the way you have it set...
Maybe you can send me your pb folder and I'll use it on my game...
I allways played on pb servers before the dumb asses stopped supporting it...as soon as pb dropped ET is stopped using it on my server because I new it was going to be a pain in the ass for new players...
I had not played on any others servers for a long time so I never new about the crash on my pc till I hooked up with you guys...
So here I am on square one same spot as when I started this post...
 
RaNeR


Active on Forums

Joined: Jan 24, 2012
Posts: 67
View user's profile Send private message Reply with quote
PostPosted: Sun Feb 05, 2012 3:50 pm  

You could try creating a new profile from the main menu. That should load a default config.
 
Turgon


No life

Joined: Apr 01, 2011
Posts: 436
Location: Near the wet bar
View user's profile Send private message Reply with quote
PostPosted: Sun Feb 05, 2012 4:07 pm  

I have pm'ed you Raner.

Could you send me you full cfg to have a look through just to check it.

I believe it lies in there.

How do you load the game? Do you use master list? Do you have a shortcut that might exec a file as it launches?

We will get it sorted.

_________________
Image
 
P3tb4rk


No life

Joined: May 17, 2010
Posts: 1860
Location: Ashford, Kent
View user's profile Send private message Reply with quote
PostPosted: Mon Feb 06, 2012 3:28 pm  

Helllllllllllllllllooooooooooooooo...
Well got to play on your server but not the way I want.
I have two OS's on my PC that are independed of each other, Windows 7 Pro x 64 bit and windows XP Pro x 32 bit...So just to see what would happen I fired up Windows xp had to do a bunch of updating because it was set up for my old hardware after I got done updating everything I coped my etkey and autoexec.cfg to my ET.I did not update pb I had not used this copy of ET in over a year. Fired up ET went in to your server and started playing everything worked just as it should no crash no nothing. So the problem with my windows 7 is pb. I know that for sure because windows 7 and windows xp are running out of the same Box. The thing that is bothering me is that there are two pb folders on my windows 7 one is in the ET folder and the other is on the computer name/applications/local/pb. See if I can explain this to you all. If I rename the pb folder on the ET game folder so ET can't see it when I join your server I get the popup message to enable pb but nothing happens when I tick enable pb basiclly ET can't see
it.Then if I rename it back too pb it sees it. Ok now if I go to the other pb folder in the computer name/applications/local/pb and rename it when I connect to your server I get in I do not get the enable pb popup but another pb folder gets created on computer name/applications/local/pb. That has go to be what is crashing my windows 7 crash having two pb folders on the same game can't be right need to find a way to only have one pb folder. Hope I did not confuse you tooooooooo bad...LWOD... (LAUGHING WAY OUT LOUD)... RaNeR
Side Note: My Xfire Name is Raner777 put me down as a friend and we can talk on it...has phone feature on it... we can use our Mics... where I don't have to type so much... I hate to type...LOL...
 
RaNeR


Active on Forums

Joined: Jan 24, 2012
Posts: 67
View user's profile Send private message Reply with quote
PostPosted: Mon Feb 06, 2012 3:44 pm  

The pb folder in your %userprofile%/Appdata/Local/PunkBuster/ET is where the PB services etc.. install a copy to due to WIndows 7 localizing user data. If you look, you should notice the HTM and DLL directories are empty, and the PB HTM files are actually in %programfiles%\Wolfenstein - Enemy Territory\ pb\htm and %programfiles%\Wolfenstein - Enemy Territory\ pb\dll

_________________
Image 
DeadAgain


No life

Joined: Nov 23, 2011
Posts: 209
View user's profile Send private message Reply with quote
PostPosted: Mon Feb 06, 2012 5:55 pm  

OK...DeaD... I'll check it out when I get home... So two pb folders is normal for windows 7... Thanks RaNeR...
 
RaNeR


Active on Forums

Joined: Jan 24, 2012
Posts: 67
View user's profile Send private message Reply with quote
PostPosted: Wed Feb 08, 2012 5:52 pm  

The Plot Thickens...
I Did a punkbuster folder search...there must me 20 pb folders in my pc...LOL...But as you all know when messing with a problem on computers one problem allWays leads to another...LOL...
OK... Looks like Windows 7 stores stuff all over the place...
So far this is what I have found... doing it from memory but here it goes... In my case anyway...
F:Drive...program files/Enemy Territory/ET game folder...
C:Drive...computer name/Applications/local/punkbuster/ET/pb
C:Drive...
computer name/applications/roming/microsoft/windows/start/enemy territory...
That is the brake down of all the stuff I found so far...
Seems pb has no heartbeat when connected to your server or should I say to a pb enabled server...
So the plan of action is... Going to save my etkey, autoexec.cfg, chat.cfg...
Then I'm going to uninstall all my copies of ET that are on my F:drive, and G:drive... and delete all the folders that I find that pertain to ET.on this drives... and start from scratch...
I will still have a good working working copy of ET on E:drive that is the partition where my windows xp lives in...
The reason for all this work is because I am very hard headed and I will make this sucker work on windows 7 I did not spend all this money on a P.O.S. OS and have to use my old xp to play a game that has no load what so ever on my pc hardware...
I'm thinking that pb is confused because it seems the all the copies of ET are running out of the same pb folder and ET folders according to what I seeing on
C:Drive...computer name/Applications/local/punkbuster/ET/pb
C:Drive...computer name/applications/roming/microsoft/windows/start/enemy territory...(here I found the ET execs for all my ET's and some pb stuff)
And Offcourse the main ET folders are holding the differnt copies of ET...
If you guys can come up with something different for me to try let me know... Before I go with my plan... Thanks RaNeR...
 
RaNeR


Active on Forums

Joined: Jan 24, 2012
Posts: 67
View user's profile Send private message Reply with quote
PostPosted: Wed Feb 08, 2012 7:26 pm  

Good Luck

_________________
Image
 
P3tb4rk


No life

Joined: May 17, 2010
Posts: 1860
Location: Ashford, Kent
View user's profile Send private message Reply with quote
PostPosted: Thu Feb 09, 2012 1:42 am  

Soory m8 ive lost you at helllooooo!
hope you get sorted...
 
SirWilliam


No life

Joined: May 18, 2010
Posts: 443
View user's profile Send private message Send e-mail Reply with quote
PostPosted: Thu Feb 09, 2012 3:05 pm  

I'm getting closer to the crash...
Removed all my ET's...
Did a fresh ET install from ETKey.org...
Installed the load and play version...
Got to play a bit longer then before but the crash is still hunting me...
Looks like the problem is related to the following message I been seeing on my console.....
------------------------------------------------------------------------------------------------------
PunkBuster Client: No Master Query Sent - DNS has not yet resolved for MASTER1.EVENBALANCE.COM
------------------------------------------------------------------------------------------------------
Found this but looks like no solution on this post...
http://www.pbbans.com/forums/punkbuster-client-no-master-query-sent-t22668.html
------------------------------------------------------------------------------------------------------
After this message apears the crash is not far behind...
Looks like my client pb is not in speaking terms with the Master PB Server...anyone ever seen this message before...Thanks RaNeR...
 
RaNeR


Active on Forums

Joined: Jan 24, 2012
Posts: 67
View user's profile Send private message Reply with quote
PostPosted: Thu Feb 09, 2012 8:30 pm  

Ok. Can't resolve the DNS is easy to check. Open a command prompt (DOS window) and type "ping MASTER1.EVENBALANCE.COM " without the quotes. If you get back NO PATH TO HOST, there's a couple things we can try.
 
Turgon


No life

Joined: Apr 01, 2011
Posts: 436
Location: Near the wet bar
View user's profile Send private message Reply with quote
PostPosted: Thu Feb 09, 2012 9:40 pm  

OK Turgon... Will do when I get home...
Thanks RaNeR
 
RaNeR


Active on Forums

Joined: Jan 24, 2012
Posts: 67
View user's profile Send private message Reply with quote
PostPosted: Fri Feb 10, 2012 2:37 am  

Well Turgon... here you go... what else to try...

http://www.xfire.com/profile/raner777/screenshots/?view#121530240

http://www.xfire.com/profile/raner777/screenshots/?view#121530241

Let me know...Thanks RaNeR
 
RaNeR


Active on Forums

Joined: Jan 24, 2012
Posts: 67
View user's profile Send private message Reply with quote
Display posts from previous:       
 
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Forums ©